Program Dashboard not restoring on load
Incident Report for Hakkiri
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 10:18 EST
Monitoring
A fix has been implemented and we are monitoring the results. Please update Hakkiri if prompted.
Posted Jan 05, 2021 - 09:48 EST
Update
A fix is currently in the deployment pipeline and being tested.
Posted Jan 05, 2021 - 09:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 09:03 EST
Investigating
We are currently investigating an issue with Program level dashboards not storing properly on initial load. Please be advised that a temporary workaround is to slightly resize your browser and it will restore properly.
Posted Jan 05, 2021 - 08:44 EST
This incident affected: Hakkiri (Web Application).