Aggregation Calculations Missing or Delayed
Incident Report for Hakkiri
Resolved
This incident has been resolved. All systems are fully operational.
Posted Mar 04, 2020 - 14:07 EST
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Mar 04, 2020 - 14:00 EST
Identified
The issue has been identified and a fix is pending.
Posted Mar 04, 2020 - 13:42 EST
Investigating
We are currently investigating a report of aggregation calculations not being performed in real-time.
Posted Mar 04, 2020 - 13:37 EST
This incident affected: Hakkiri (Web Application).