Intermittent Database Connectivity Issues
Incident Report for Hakkiri
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 14:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2020 - 10:07 EDT
Investigating
We are currently investigating intermittent issues with database connectivity.
Posted Apr 13, 2020 - 07:58 EDT
This incident affected: Hakkiri (Web Application).